This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 8.77 hours from now. Thank you for your understanding.

This topic contains 1 reply, has 2 voices.

Last updated by Dat Hoang 4 years ago.

Assigned support staff: Dat Hoang.

Author Posts
June 25, 2015 at 8:58 am #645982

christianB-6

I am trying to: Fix my site issue

URL of (my) website where problem appears: hidden link

I expected to see: The proper site

Instead, I got: Site is all damaged and improper. Also I cannot access backend when translation management plugin is enabled. I copied my site in my local server and updated WordPress and WPMl plugins then I got another error. "Your WPML settings seem to be corrupted. To avoid corrupting your existing data, we have hidden WPML from this site."

June 26, 2015 at 7:59 am #646810

Dat Hoang

#1,
Please go to WPML > Support > Debug Information and give me the information in the next reply. You can read the detailed instruction here: http://wpml.org/faq/provide-debug-information-faster-support/

#2,
This was a common error in the past with the old versions of WPML.
Please install Adminer plugin https://wordpress.org/plugins/adminer/ . This helps us fix your databases.

#3,
Please let me know what are your active languages?
What is the default language?

#4,
I need to request temporary access (wp-admin and FTP) to your site in order to fix settings. You will find the needed fields for this below the comment area when you log in to leave your next reply.
Note that:
+ Backup your site before giving us your credentials
+ It would be better if you give me the test site rather than live site

The topic ‘[Closed] Site stopped working when translation management plugin is enabled’ is closed to new replies.