This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
April 23, 2019 at 3:32 pm

gianlucaC-19

I am trying to: open translated version of website

Link to a page where the issue can be seen: hidden link

I expected to see: the translated version of hidden link

Instead, I got: loop / blank page / website goes down

I'm using WMPL for woocommerce website since an year, but in last 2 days is impossible to open the tranlsated version of website. I tried to update plugin, de-activate and re-activate, updated permalinks, but trying to open translated product categories cause down.
If wpml plugins are de-activated the website is fast.

Can you help me locate the issue?
Thanks

April 23, 2019 at 10:05 pm #3667721

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. We've released a new update for WPML and its add-ons. Please, you could update the plugins and check if the problem persists

Remember that it is recommended to back up your site before updating your plugins.

After following these steps, please let me know if the update solves this problem.

Thank you.

April 23, 2019 at 10:19 pm #3667753

vasileiosS

Same here : woocommerce product categories of secondary language return 404 and no error in the php log

April 24, 2019 at 6:58 am #3669701

gianlucaC-19

Hi,
I just updated all plugins, and cleared cache, but if I navigate on the website hidden link (default italian) and then I try to switch to english, it goes on loop and nothing changes.
Can you please take a look?
Thanks

April 24, 2019 at 2:34 pm #3674165

gianlucaC-19

Hi,
I have to temporarily quit wpml plugins on website, since they are causing crash of websites and customers write us they cannot place orders.
When you will be able to check, feel free to re-enable them.
Thanks

April 24, 2019 at 10:37 pm #3677401

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Sorry for the delay. I downloaded your site to test in my testing environment and I noticed that there are two plugins that may be causing this problem of slowness: "Improved Sale Badges for WooCommerce" and "Ninja Popups".

Just as a test, please could you disable these two plugins and check if the performance problem persists?

Thank you.

April 26, 2019 at 8:42 am #3688935

gianlucaC-19

Hi,
I disabled those 2 plugins, and re-activated WPML plugins, but if you check the live hidden link the issue continues (try to go to hidden link and then switch to english)

Thanks

April 29, 2019 at 9:18 pm #3706657

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Sorry for the delay. This looks like you removed the WPML plugins.

We have released a new version of WooCommerce Multilingual, 4.6.2.1, which should fix this performance problem.

Please, could you update the WCML plugin again and see if the problem persists? Remember to back up your site before updating your plugins.

If the problem persists, I will need to contact 2nd tier support.

Thank you.

The topic ‘[Closed] slow website / cannot open translated product categories’ is closed to new replies.