Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by javierC-25 10 months ago.

Assigned support staff: Itamar.

Author Posts
November 15, 2019 at 9:36 am

javierC-25

SOLO SE VE UNA BANDERA,
A PARTE AL CONFIGURAR WPML, EN LA OPCION Seleccione cómo determinar en qué idioma los visitantes ven los contenidos
Distintos idiomas en los directorios (hidden link - Español,

ME DICE...
Parece que los idiomas por directorios no funcionarán. Details

This can be a result of either:

WordPress está instalado en un directorio (no raíz) y usted está utilizando enlaces predeterminados.
La reescritura de URL no está activada en su servidor web.
El servidor web no puede escribir el archivo .htaccess
Solución de problemas
Cuando WPML accede a hidden link obtiene:
Código HTTP: 502 (Bad Gateway)

El valor esperado es:
<!--hidden link;

pueden ayudarme??

November 18, 2019 at 9:21 am #4963353

javierC-25

I have updated the plugins and i have the same problem.

November 18, 2019 at 4:59 pm #4967037

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

You have opened this ticket in the English forum but wrote your post in the Spanish language.
If you would like to continue here then, please just reply back in English and ask your question again.
If you prefer to get support in the Spanish language then, please open a new ticket with this issue in our Spanish forum here.
https://wpml.org/es/forums/forum/soporte-en-espanol/

I understand that you have an issue with the Language URL format that you have chosen. Languages in directories. Maybe the following link to our documentation would help you in this case.
https://wpml.org/faq/server-setting-for-languages-in-directories/

Regards,
Itamar.

November 18, 2019 at 10:26 pm #4967977

javierC-25

My issue is resolved now. Thank you!