This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 10 replies, has 2 voices.

Last updated by Otto 1 year ago.

Assigned support staff: Otto.

Author Posts
September 11, 2018 at 9:28 am #2723022

bastianF-4

Tell us what you are trying to do? Change text at the translation site

Is there any documentation that you are following?

Is there a similar example that we can see? Here is the running german version hidden link
Here is the damaged NL hidden link:

What is the link to your site? hidden link

September 11, 2018 at 2:48 pm #2724303

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

The translation is still in place but the style is not ok, right? Is this happening in just this page or also in other pages? (I checked a few and it looks like in just this one)

Did you edit the page recently? Or updated the theme or plugins (besides WPML)?

How was the page translated? Using a Translation Service, using the Translation Editor locally or using the Standard Editor?

Finally, the page uses "classic" or "new" Cornerstone elements?

Thanks!

Kind regards,

Otto

September 11, 2018 at 5:35 pm #2724771

bastianF-4

Hey there,

the page was completed and still running. A few WPML WordPress Updates later some Sites are at the first look are still working, but if i click the Cornerstone button the whole Netherland Content is gone. For an example is postetd the Contact Site...

but now at all i need help, cause i rebuild the contact site 3 times, saved the content, refresh the site and the whole Netherland content is gone.

September 11, 2018 at 7:02 pm #2724985

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

I am truly sorry for the inconvenience.

How are you translating that page? Using the Cornerstone editor?

Please try the following:
-Backup your site
-Edit the original Contact page using Cornerstone
-You will notice a language switcher in the down-right corner
-Switch to the secondary language
-Edit the strings there to translate it

Let me know your results, please.

Kind regards,

Otto

September 12, 2018 at 5:19 am #2726119

bastianF-4

Exatly what i did, 3 times...
i started the page on german, switched into the Cornerstone mode and klick the little banner on the right site down the site. A few months ago the whole content i builded was there and available and now everything is still there for the visitor of the site, but if i klick the button for the cornerstonemode and klick the little banner, everything is gone and a clean site is there...

I created a WP-Admin account for the WPML Support of this site, maybe the support will find a solution for this problem?

September 12, 2018 at 12:41 pm #2727543

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. It would be better to a testing site where the issue is replicated.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Maybe I'll need to replicate your site locally. For this, I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Let me know if this is ok with you.

** IMPORTANT **
- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this:
hidden link
 
Kind regards,

Otto

September 12, 2018 at 3:46 pm #2728136

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

Thanks, but credentials are not working for me. Can you please check them?

If you need to send new ones, please edit the previous private reply. Then let me know in a public post. Otherwise, I won't be notified.

Don't publish access data in a normal post, they will be exposed.

Thank you!

Kind Regards,

Otto 

September 17, 2018 at 5:13 am #2739663

bastianF-4

Good morning Otto, i need your help, cause i don´t understand where the problem is. 🙂 a couple of days i sent the WP Admin access and the ftp data. Kinde regards from germany

September 17, 2018 at 11:50 am #2740755

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

I am truly sorry, but it looks like my reply was overlooked:
https://wpml.org/forums/topic/solved-project-sites-are-gone-cornerstone-x-theme/#post-2728136

I still can't access the site:
"ERROR: The username or password you entered is incorrect. Lost your password?"

Can you please check the provided credentials?

If you need to send new ones, please edit the previous private reply. Then let me know in a public post. Otherwise, I won't be notified.

Don't publish access data in a normal post, they will be exposed.

Thank you!

Kind Regards,

Otto

September 20, 2018 at 10:01 am #2751688

bastianF-4

Hey Otto, i changed the private Massage and took a screenshot of your WordPress Account.

1) i switched into the cornerstone Mode
2) klicked the little Banner down on the site, to switch into the netherlands mode
3) put some content on the site
4) save and close the Cornerstone mode
5) a day later, the whole netherland content is gone

September 20, 2018 at 12:19 pm #2752066

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

Thanks.

You mean in the home page, no?

Can you please try the following:
❌ Before proceeding please make a full website backup! ❌

Go to Pages > Switch to NL > Delete the page
Empty the trash
Go to WPML package and delete the one for the home page (Page Builder Page 21)
Translate the page again

Let me know if this helps, please.

Kind regards,

Otto

The topic ‘[Closed] Solved Project Sites are gone – Cornerstone / X-Theme’ is closed to new replies.