This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 17 replies, has 2 voices.

Last updated by martH 2 months, 3 weeks ago.

Assigned support staff: George Botsev.

Author Posts
August 16, 2019 at 9:16 am #4405629

martH

Tell us what you are trying to do? In my side all works great, but my colleague who is also admin user can't work with Translator Management. It's all white.

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?

August 16, 2019 at 12:09 pm #4406189

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

Hello and thank you for contacting us.

First, please make sure that the users in question have their e-mails set.
Also please enable temporarily debug mode in WordPress

You can do this by setting this options in wp-config.php
above the line that says:

/* That's all, stop editing! Happy blogging. */
// Turn debugging on 
define('WP_DEBUG', true); 
// Tell WordPress to log everything to /wp-content/debug.log 
define('WP_DEBUG_LOG', true); 
// Turn off the display of error messages on your site 
define('WP_DEBUG_DISPLAY', false); 
// For good measure, you can also add the follow code, which will hide errors from being displayed on-screen 
@ini_set('display_errors', 0); 

Please do note to remove any other instances of this code if you have it in the file:

define('WP_DEBUG', false);

After all of this is done, please ask the user to visit the page again and check the debug log and please provide the output.

August 19, 2019 at 3:25 pm #4417101

martH

This problem occurs in all Windows computers. We use Windows 10 pro. Is the problem about op system? All Mac computers works fine.

August 20, 2019 at 6:52 am #4420919

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

I don't think that the problem is related to the operating system.
Did you enable debugging in WordPress?
Do you have something in the debug log?

Perhaps, as I use Windows, you can give me access so that I can check the issue.

August 20, 2019 at 9:38 am #4422187

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

I visited the site using the credentials that you supplied.
I am using Chrome on Windows 10 Pro.
Visiting the WPML > Translation Management - I cannot see a blank page.

Could you please double-check about this?

Am I missing a step here on how to reproduce the issue?
Can you record a screencast with the problem?
You can use hidden link to do that in a very simple way.

August 20, 2019 at 9:48 am #4422263

martH

Please check also user account settings. The problem user is Matu.

August 20, 2019 at 12:15 pm #4423457

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

Can you please test once more time and let me know if this fixes the problem?

August 21, 2019 at 7:47 am #4428667

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

Please do note that our developers are checking now the problem and you might see it returning.

Also please let me know if you can give me your permission so that I can take a snapshot of your site so that we can trace the problem better in our testing environment.

August 22, 2019 at 2:14 pm #4440141

martH

Yes, you have my permission. It worked one day, but today still not working.

August 22, 2019 at 3:00 pm #4440673

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

Thank you!
I've got the package and I will work with our developers to try to determine the cause for this issue.
Once I have some results, I will let you know.

August 22, 2019 at 3:15 pm #4440743

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

I tested the issue locally.
It seems to be caused by a plugin:
Webcraftic Disable Admin Notices Individually

I suggest that you disable that plugin and check your admin notices - there is an admin notice coming from WPML Media Translation.
Once you click on the link in the button there will be a [x] button on that notice and the notice can be dismissed.
This should fix the problem.

Please let me know how it goes.

August 23, 2019 at 6:36 am #4444317

martH

It still not working with this user.

August 23, 2019 at 6:44 am #4444325

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

You did not disable that plugin that I mentioned.
The plugin that is conflicting is not properly hiding our notice coming from our plugin.

August 26, 2019 at 12:29 pm #4458447

martH

Still not working.

August 26, 2019 at 12:34 pm #4458503

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

Yes, please click on "Learn More" button, and then on the [x] (close button)