Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 17 replies, has 2 voices.

Last updated by martH 1 year ago.

Assigned support staff: George Botsev.

Author Posts
August 27, 2019 at 8:47 am #4463919

martH

Now we can see Translation Management. But we duplicated 20 products and it makes it all night and still not finished. I think it does not work actually.
And we need to use this plugin: Webcraftic Disable Admin Notices Individually. Big mess without that, we can't read all those messages.

August 27, 2019 at 8:58 am #4463983

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Duplicating many elements (posts/pages/etc...) at once can be limited by your server parameters.
I suggest trying a smaller batch size.

However this is not the topic of this ticket here.

Returning back to the topic at hand.
I suggest that you contact the author of that plugin: "Webcraftic Disable Admin Notices Individually" and ask him for improvements to his plugin.

Alternatively you can enable that plugin to hide only specific notices, and just hide everything else and don't hide the notice from WPML.

Then you can dismiss that notice and everything should be fine for you.

August 27, 2019 at 9:29 am #4464353

martH

My issue is not resolved now. But thank you!