This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.34 hours from now. Thank you for your understanding.

This topic contains 4 replies, has 2 voices.

Last updated by Shekhar Bhandari 2 months, 1 week ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 9, 2019 at 5:53 pm #4372285

bettyG

hidden link

All the box titles (grey bar) are translated, but the text in the box is not registered with WPML. How can I adjust that? See box Multimedia for example.

Theme is Baby Kids. Their support said to open the page and change is there, but I have 82 pages with the same string, so I'd like to use Advanced Translation Editor.

Thanks!

August 12, 2019 at 5:35 am #4378457

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I will be taking care of this ticket forward.

Can you provide a few screenshots explaining the issue as well as login details so I can debug the issue forward?

To debug this issue further, I would need to check your site settings once, for this I would need temporary access (wp-admin and ftp) to your site.

So could you please provide me those details, you will find the needed fields for this below the comment area when you log in to leave your next reply.
hidden link

This info is private and available to you and WPML supporters only.
Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note:
Backup your sites before providing the credentials or if possible provide credentials for the test site

Look forward to your reply.

Thanks

August 13, 2019 at 4:08 am #4384935

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for the details.

Could you also provide a few screenshots and links where I can see the problem? The link provided on this ticket is of a different site from the provided login details.

Look forward to your reply.

Thanks

August 13, 2019 at 1:53 pm #4388643

bettyG

You have all the correct credentials.
hidden link is the english version of hidden link
they share the same login details.

Please fix this issue quickly, we're losing a lot of time just because of this back and forth and our different time zones...

August 14, 2019 at 3:52 am #4392091

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

On one of the description, I added [test] at the end and updated the post and the changes are showing perfectly on the translation editor, so could you please check the issue now?

Look forward to your reply.

Thanks