This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Bruno 2 months, 4 weeks ago.

Assigned support staff: Bruno.

Author Posts
July 22, 2019 at 4:48 pm #4260013

rezaK-6

Hello,

After WPML installation some of the products not showing the price and images here is the link of the product and website hidden link website.

Can you please look into it.

Kind Regards

July 22, 2019 at 11:31 pm #4261711

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

Thank you for contacting us. Are these products priced correctly? if you access the product and save again, the price is displayed - just like the pictures?

If you have not tried this yet, you can access a product that is not priced and/or images and save both the original content and translations again to see if the problem persists.

Thank you.

July 23, 2019 at 9:07 am #4264359

rezaK-6

Hi,

Yes its working according to yours steps, but its not a single product which is effected, there are more than 300-400 products, these products not working after installing WPML.

Kind Regards

July 23, 2019 at 12:58 pm #4266145

rezaK-6

Hi,

Can you please look into this issue?

For an example:-
Here is a link hidden link

Product pictures are missing.

Kind Regards

July 23, 2019 at 10:05 pm #4269149

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

I'll need to request temporary access (wp-admin and FTP) to your site - preferably to a test site where the problem has been replicated if possible - in order to be of better help.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Note:

*** Please, can I install the Duplicator plugin (or All in One Migration) to make a copy of your site and install it on my test environment? This will help me debug the problem.

*** Note: Please make a full backup of your site.

Privacy and Security when Providing Debug Information for Support: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Thank you.

July 26, 2019 at 12:30 am #4286329

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you. I have synchronized the values of the images and products and now it looks like the price is showing correctly.

Some of these products, however, are not displaying images, even with WPML. This does not seem to be related. Please, could you check if products that should have images/price are displayed correctly?

Thank you.

The topic ‘[Closed] Some of the products not showing the price and images’ is closed to new replies.