This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno Kos 3 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
September 20, 2019 at 10:10 pm #4614459

janeO

Our translator had a look at the site and found instances where the translation has gone missing. One one page that was correctly showing before now there are spots where the translations is missing. This page is not one that we have modified in the last several months - the last modified date shows in January.

Do you have any idea what might be causing this?

September 23, 2019 at 6:53 am #4620761

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

Can you show me the URL and the page on which this happens, also show me the content in question ( at least in the original)? It is difficult to pinpoint why something has gone missing if there was no trigger of some kind, so I'd like to check myself.

In order to debug this issue further quickly, would you be willing to provide me with temporary WordPress admin username so I could investigate the issue directly?

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Please make a full backup of your site before sharing this info!

You can use plugins such as UpdraftPlus WordPress Backup Plugin (https://wordpress.org/plugins/updraftplus/) or ask your host to perform a site backup.

Regards,
Bruno Kos

The topic ‘[Closed] some of the translations that we have done already have disapeared.’ is closed to new replies.