If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 8 replies, has 2 voices.

Last updated by Bruno 5 years, 2 months ago.

Assigned support staff: Bruno.

Author Posts
September 1, 2014 at 2:06 pm #461206

ideaspace

I am trying to: The ffrench content seems to be having a problem with french special characters.

I visited this URL: hidden link

I expected to see: the words should appear properly and not broken

Instead, I got:

September 1, 2014 at 8:22 pm #461437

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

I can't reproduce this issue here, it works fine for me. Please let me know what steps I need to follow to see the problem.

Please, if possible, could you add a screenshot for me to see the problem?

Thank you.

September 10, 2014 at 6:36 pm #467949

ideaspace

This issue happens intermittently. Attached are the screenshots. Here's the new website URL: hidden link

September 10, 2014 at 10:45 pm #468059

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

This works correctly for me. Apparently this is a problem of encoding on your browser.

Please could you try another browser?

Thank you.

September 10, 2014 at 11:30 pm #468070

ideaspace

Hi Bruno...This has been reported by several users as the site went live. I thought this is a known issue with the plugin. It gets embarrassing for the client if the info doesn't show up properly. I need your help debug this issue if it is not a known issue.

Do you recommend a specific setting. I am using Mozilla Firefox on 31.0 on Mac.

Let me know.

Meanwhile, I will find you screenshots from other browsers.

Regards, Ashish

September 11, 2014 at 11:52 am #468521

ideaspace

As requested...same issue in Safari. (the previous ones were from Firefox).

September 11, 2014 at 4:59 pm #468912

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Your theme does not set an encoding. Please, open the header.php file of your theme and below the <head> tag, add this line:

<meta charset="UTF-8">

Eg:

<html>
<head>
<meta charset="UTF-8">

....

Please let me know if this solves the problem and if I can help with anything else.

Thank you.

September 11, 2014 at 9:38 pm #469075

ideaspace

It works. Thank you very much!!

September 12, 2014 at 12:21 pm #469617

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Glad to hear that it now works.

Please let me know if I can help you with any other questions you might have.

Thank you.