Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by christianS-128 2 weeks, 6 days ago.

Assigned support staff: Lauren.

Author Posts
November 18, 2019 at 6:12 pm #4967213

christianS-128

I am trying to: Translate a site

Link to a page where the issue can be seen: hidden link

I expected to see: In the WPML editor first I saw all text fields, topics aso. I translated all of them in English.

Instead, I got: Now I see, the text ifields f.e. "Das Original...." has not been translated. When I now go back to the editor, this fields do not show up anymore and the editor says 100% complete. Once I saw all the fields in the editor and translated them and I saw the right result in the frontend, but then it changed back again in not translated text. I have another site with the enfold theme and evertging is fine there.

Please help thanks
Chris

November 18, 2019 at 8:53 pm #4967781

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Hi Chris, can you please go to WPML -> Translation Management -> Translation Jobs and check to see if this page is in progress already? If so, please try canceling the job and then update the original page. Does the content now show in the Translation Editor?

If not, please go to WPML -> STring Translation. Do you see any of the missing content there? If so, if you translate the string, does it appear on the frontend?

Lastly, we did just release an update. Please go to Plugins -> Add New and click on the COmmercial tab. Then click "Check for Updates" and update to the latest version of WPML to see if this changes anything. Please let me know the results.

November 19, 2019 at 2:14 pm #4973083

christianS-128

My issue is resolved now. Thank you!