Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Carlos Rojas 3 years, 9 months ago.

Assigned support staff: Carlos Rojas.

Author Posts
December 7, 2017 at 12:38 am #1451313

tchungL

Tell us what you are trying to do? how to fix it

Is there any documentation that you are following? yes

Is there a similar example that we can see? yes

What is the link to your site? itour.com.au

WeChat Image_20171207102957.jpg
WeChat Image_20171207102851.jpg
December 8, 2017 at 2:17 pm #1452923

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello,
Thank you for contacting WPML support.

1.- Could you provide more information about this issue? How to reproduce it?

2.- Please provide the debug information of the site. In this link you will find the steps to follow: https://wpml.org/faq/provide-debug-information-faster-support/

Kind regards,
Carlos

December 12, 2017 at 11:34 pm #1456199

tchungL

I have add one tour page in English and one in Chinese , how can i link them , so can be switching this two Language on the front page direct each other.

December 13, 2017 at 2:31 pm #1456853

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello,

1.- To attach two translated pages you must edit one of the pages and use the 'This is a translation of' option in the ight column of the edit screen.

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Kind regards,
Carlos