This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by savvyE 11 months, 3 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
October 29, 2018 at 3:03 pm

savvyE

I am trying to: Have a Multilingual website

Link to a page where the issue can be seen: All over the wp-admin

I expected to see: No errors!

Instead, I got:

Array
(
[language] => en
[context] => woocommerce
[gettext_context] =>
[domain_name_context_md5] => 267cc53454cb3dcfb04ec4f77524beff
[name] => 06de17789da6813ae428a4bc3297af73
[value] => Sorry! We tried, but we couldn't connect Jetpack just now ?. Please go to the Plugins tab to connect Jetpack, so that you can finish setting up your store.
[status] => 0
[translation_priority] => optional
[allow_empty_value] =>
)

October 29, 2018 at 4:49 pm #2858838

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

It is safe to just dismiss that notice as it could be a one-time event due to updates and all should be fine with WPML after you close that notice. We had a similar issue before but it was handled already in the current version.

❌ Before doing that please backup your database and website for safety. ❌

In the case where you can’t dismiss this notice, you can solve it by removing the empty value from your database table "wp_icl_strings" using database tools like PHPMyAdmin (or similar) or you can simply remove the entry from inside WPML > String Translation.

Please let me know if this solved your issue or if you still need help.

I will be waiting for your response.

Kind regards,
Mihai

October 30, 2018 at 12:58 pm #2861707

savvyE

My issue is resolved now. Thank you!