This topic contains 3 replies, has 2 voices.

Last updated by Andrés 1 month, 2 weeks ago.

Assigned support staff: Andrés.

Author Posts
January 10, 2020 at 12:09 pm #5268463

Anonymous

Hello
I installed the WPML plug-in, but when I want to set it up, "Sorry, you're not authorized to this site." the site template is compatible with the WPML plug-in. I disabled the plugins in admin panel one by one and it didn't work, there is still this bug. I have roles on the site as administrator.
Please help me

January 10, 2020 at 4:21 pm #5270377

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+01:00)

Hello there,

Welcome to WPML support forum.

This forum is intended for how to questions. It seems that the issue that you are experiencing is beyond that and it is more a technical problem, maybe a compatibility issue.
https://wpml.org/documentation/support/accounts-for-wpml-end-users/

If you haven't started to translate your content:
- Go to WPML > Support.
- Troubleshooting.
- Reset.
x I am about to reset all translation and language data.
x Reset and deactivate WPML

We committed with the site developer that this forum is only for that and we won't mess his development. So, if this does not work, you should ask your developer (license owner) to open a ticket in the technical forum.

Best regards,
Andrés

January 10, 2020 at 4:55 pm #5270621

Anonymous

I've turned off all the plugs except the WPML and nothing.
I switched to the default template and nothing
I wrote to the author of the template, he wrote back that the template is compatible with WPML
I pasted the code in functions.php to check the template plugin and also nothing

function wpmlsupp_1706_reset_wpml_capabilities() {
if ( function_exists( 'icl_enable_capabilities' ) ) {
icl_enable_capabilities();
}
}
add_action( 'shutdown', 'wpmlsupp_1706_reset_wpml_capabilities' );

The roles on the site are admin, so I don't know what's wrong.

Translated with hidden link (free version)

January 10, 2020 at 4:58 pm #5270627

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+01:00)

In that case, please contact your developer as we need to intervene your site. However for that, you have to use our technical forum which is only available for license owners.

Thank you for your understanding.

The forum ‘Translation support’ is closed to new topics and replies.