This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by simonP-14 5 months, 3 weeks ago.

Assigned support staff: Lauren.

Author Posts
April 29, 2019 at 4:50 pm

simonP-14

I am trying to: get the even spacing

Link to a page where the issue can be seen: hidden link

I expected to see: even spacing

Instead, I got: uneven spacing

April 29, 2019 at 8:46 pm #3706589

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

I added the following custom CSS to the language switcher CSS settings:

.wpml-ls-legacy-list-horizontal a {
   padding: 5px 0px;
}

Now the languages look like they are evenly spaced apart. Please feel free to modify as much as you need. Let me know if you need any further assistance and I will be happy to help.

May 2, 2019 at 5:51 am #3721927

simonP-14

My issue is resolved now. I was able to duplicate sollution also on the second site. Thank you!