We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem:
Spinning blue beachballs when hovering WPML flags

Solution:
User You set it somewhere in elementor
Simply adding this code to WPML > Languages > Language Switcher options > additional CSS fixed the issue

.elementor-11715 .elementor-element.elementor-element-6388cba a {
    cursor: pointer;
}

This topic contains 4 replies, has 2 voices.

Last updated by henkv-4 1 month ago.

Assigned support staff: Riffaz.

Author Posts
October 8, 2019 at 8:34 am #4713175

henkv-4

I am trying to:
Get rid of the spinning blue beach balls

Link to a page where the issue can be seen:
Every page i.e.: hidden link

I expected to see:
A pointer cursor

Instead, I got:
Spinning blue beach balls

October 8, 2019 at 11:40 am #4714785

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

You set it somewhere in elementor
If you know where it was, just remove it or simply add this code to WPML > Languages > Language Switcher options > additional CSS

.elementor-11715 .elementor-element.elementor-element-6388cba a {
    cursor: pointer;
}

This will fix your issue.

Regards,
Riffaz.

October 8, 2019 at 11:55 am #4714817

henkv-4

Thanks Riffaz,

I already tried to add this code but it does not solve the issue.
Can you take a deeper look to this problem?

Thanks in advance!

October 8, 2019 at 12:06 pm #4714919

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Use this code:

.elementor-11715 .elementor-element.elementor-element-6388cba a {
    cursor: pointer !important;
}

Regards,

October 8, 2019 at 12:25 pm #4715101

henkv-4

My issue is resolved now. Thank you!