This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Atila 1 year ago.

Assigned support staff: Riffaz.

Author Posts
September 28, 2018 at 6:29 pm #2774625

Atila

I use a Splash intro page to select language @ hidden link, My issue is with the page not being responsive as the rest of the site is, Images won't resize in mobile view.

Thank you

October 1, 2018 at 12:32 pm #2778113

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Seems it comes from the plugin you are using to create this splash page.
I do not even see your theme in your splash page source code.
You have to check your plugin doc if there are any settings to make your splash page responsive.

Anyhow, you can fix this by adding a simple CSS code to the very bottom of Appearance > editor > style.css

.post-14771 .featured-img { background-size: contain; }

Further reading: hidden link

And, this is custom coding which is beyond the scope of our support. This being the case please consider contacting one of our certified partners from this link: http://wpml.org/documentation/support/wpml-contractors/

You will get custom assistance you need to get on with your project.

Before doing so please have a look also here: http://wpml.org/documentation/support/wpml-contractors/guidelines-for-people-looking-for-consulting-help/

Regards,
Riffaz.

October 6, 2018 at 4:05 pm #2792954

Atila

My issue is resolved now. Thank you!

October 16, 2018 at 9:38 am #2820337

Atila

Hello Sirs, I am having anoter issue https://www.tourpass.rio/ with the splash page and WPML, the page will not load or lagg, other pages work fine, any ideas on how I may solve the issue?