This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Bobby 1 year ago.

Assigned support staff: Bobby.

Author Posts
October 10, 2018 at 11:20 pm #2805974

rachids-2

Hi
Thanks

Also can you tell me why I have this (hidden link)
That mean I'm not allow to activate the Visual Composer

Whats I have to do ?

Thanks

October 10, 2018 at 11:21 pm #2805975

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

as the original issue has been resolved i created a new seperate ticket to focus on the notice you are receiving.

if possible please translate the notice for me so i can fully understand the error.

thank you!

October 11, 2018 at 12:49 am #2806076

rachids-2

Now I have this

We found that the product_type field was incorrectly configured for some product translations because the product_type taxonomy was translated. Visit the WooCommerce Multilingual troubleshooting page to solve this problem.

October 11, 2018 at 6:56 pm #2809564

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

If possible i would like to take a closer look within your site to resolve this error

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site to fix the issue.
(preferably to a test site where the problem has been replicated if possible)

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

Thank you,
Bobby

October 12, 2018 at 5:24 pm #2812800

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

within WPML->Settings->Taxonomies your product_type was set to "translatable" , product_type field needs to be always set to "not translatable" , i was able to resolve this issue by switching the field to "not translatable"

October 12, 2018 at 9:12 pm #2813096

rachids-2

Hi
But now with your plugin it's impossible to turn the back-end to another language like English.

Thanks

October 12, 2018 at 11:48 pm #2813159

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

Please verify with me that the originally issue with the notice regarding the product_type has been resolved.

fixing the product_type issue does not interfere with anything else on how the WPML plugin behaves (ex. backend language, etc)

are you referring to the wp-admin backend ?

when i log in i can see the backend in French.