Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem:page not found error for translation

Solution:The translated page is showing page not found error. It works after the following steps.

a) Visit WPML>>Languages>>Language URL format, resave the settings

b) Visit Settings>>Permalinks, resave the settings

Relevant Documentation:

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by edn-4 1 year, 3 months ago.

Assigned support staff: Bigul.

Author Posts
June 11, 2019 at 3:47 pm #3996963

edn-4

One thing after translation if am copy my site url from one tab to other or browser getting page not found.
this will be original link hidden link
and this is after translation
hidden link

June 11, 2019 at 4:16 pm #3997153

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please try the following steps and check the issue is existing or not.

a) Visit WPML>>Languages>>Language URL format, resave the settings
b) Visit Settings>>Permalinks, resave the settings

It is only happening with a single Page or does it happen when you have different slug for the page than English? Please let me know your feedback.

--
Thanks!

Bigul

June 18, 2019 at 7:52 am #4041069

edn-4

My issue is resolved now. Thank you!