This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bigul 3 months, 3 weeks ago.

Assigned support staff: Bigul.

Author Posts
June 24, 2019 at 6:06 am #4074803

alexanderG-45

I bought an additional quota, but automatic translation does not work. I've tried to translate "Media" page from English (basic language) to Estonian few times. Every time words from my quota were spent, but the translation did not occur. Now I spent over 500 words from quota and no result.

Please resolve the 2nd issue ASAP.

Thank you.

June 24, 2019 at 12:46 pm #4077297

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please visit WPML>>Settings and WPML>>Translations page to refresh the translation settings and make sure you are getting the expected result or not.

If the issue exists, please checks the following ticket and let me know you are having a similar issue or not.

https://wpml.org/forums/topic/i-bought-words-to-translate-automatically-but-it-is-not-working/

Hope you are following the steps described in the below tutorials.

https://wpml.org/documentation/translating-your-contents/advanced-translation-editor/how-automatic-translation-works/

https://wpml.org/documentation/translating-your-contents/advanced-translation-editor/

--
Thanks!

Bigul

The topic ‘[Closed] Split: automatic translation does not work’ is closed to new replies.