Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: The avia-framework-tags are not displaying on the translation editor - Enfold Theme

Solution: Please go to WPML > Settings > Custom XML Configuration and paste the XML code available here: https://github.com/OnTheGoSystems/wpml-config/blob/master/enfold/wpml-config.xml - Remove the lines 2 and 3 (built-with-page-builder and shortcode-list element) and save.

After that, go to the edit screen of the page (original language), do a small modification and save. After that these fields should be displayed correctly on the translation editor.

This topic contains 3 replies, has 2 voices.

Last updated by Fabian J. 1 year, 1 month ago.

Assigned support staff: Diego Pereira.

Author Posts
October 11, 2018 at 5:44 pm #2809341

Fabian J.

Hi Diego

Thank you for your assistance.

I am sorry, but actually I have a lot of work to do and unfortunately no time to pursue all the difficulties with due diligence. Except this: avia-framework-tags are showing up in WPML translation manager. Can these be hidden?

Kind regards,
Fabian

October 11, 2018 at 5:47 pm #2809347

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi there,

Please go to WPML > Settings > Custom XML Configuration and paste the XML code available here: hidden link - Remove the lines 2 and 3 (built-with-page-builder and shortcode-list element) and save.

After that, go to the edit screen of the page (original language), do a small modification and save. After that these fields should be displayed correctly on the translation editor.

Please let me know if it worked for you.

Regards,
Diego

October 12, 2018 at 7:17 am #2810945

Fabian J.

I followed your instructions and it worked (WPML String Translation must be activated). As far I am concerned I consider this problem as resolved.

Thank you very much for the quick response!

Kind regards,
Fabian

October 12, 2018 at 7:22 am #2810970

Fabian J.

My issue is resolved now. Thank you!