This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bigul 1 year ago.

Assigned support staff: Bigul.

Author Posts
September 19, 2018 at 2:36 pm #2749061

benjaminS-17

Hello,

When I'm in the Google search console I have a problem.

When I request the indexing of the home page: hidden link Google tells me that there is a redirection to hidden link while he there is none. Also when I type in google (French) AromaCare the meta description below the site is in English while Google shows the / en.

And the same problem with the shop.
hidden link google tell me that redirect to /en/shop

Could you help me

September 19, 2018 at 4:22 pm #2749446

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

This issue is happening because of the *Browser language redirect* settings in WPML>>Languages. Because the Google bot is kind of a browser and its language is English. You can disable this feature and fetch the pages again(please note it will be a time taking process and may take weeks).

Please check the following documentation for more details and let me know your feedback.

https://wpml.org/documentation/getting-started-guide/language-setup/automatic-redirect-based-on-browser-language/how-browser-language-redirect-affects-google-indexing/

--
Thanks!

Bigul

The topic ‘[Closed] Split: Big Problem error 500’ is closed to new replies.