Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Alejandro 2 months, 1 week ago.

Assigned support staff: Alejandro.

Author Posts
September 30, 2019 at 6:55 am #4662521

Sam

Hi,
Duplicate button was working fine until I upgraded to version WPML v4.2.7.1 and now when I click on duplicate nothing happens.
Please advise.
Sam

September 30, 2019 at 6:58 am #4662525

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+01:00)

Hi,

I'm sorry i didn't see this issue before (it was published after the ticket was closed). i noticed that you opened another ticket that a colleague answered but then it seemed it got closed due to inactivity (it was waiting on your answer).

Could you tell me if the problem you're facing is still happening and also if it happens only with a certain role?

If it's still happening, could you please give me the steps you took in order to replicate the problem? i tried to duplicate a page and a post on a sandbox site and it worked without issues.

Regards.

The topic ‘[Closed] Split: Duplicate post isn't working for editors’ is closed to new replies.