This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 20 replies, has 2 voices.

Last updated by Diego Pereira 2 months, 2 weeks ago.

Assigned support staff: Diego Pereira.

Author Posts
May 8, 2019 at 8:05 pm #3770695

anastasiaM

I have this message
hidden link

May 8, 2019 at 8:12 pm #3770839

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi there,

I sent some instructions to replicate the website through a private message (previous answer).

Please let me know if it worked for you. If so, please send us clear instructions on how to see/reproduce the issue.

Kind regards,
Diego

May 9, 2019 at 5:48 am #3773205

anastasiaM

I will do so this afternoon. However I have the exact same issue on another site. Go to academia-school.com. Click the links. They work. Change language. You get a 500.check the admin of wpml. Directories do not work. Go to vegantimes.gr. Click the links. They work. Change language. You get a 500. This has to be solved. Sites are on production. All sell something. Customers are losing money.

May 9, 2019 at 3:35 pm #3777761

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi there,

Thanks, we need a copy of the site to check if this is a server issue or related to WPML. If so, I will try to find a quick solution or forward to our dev team to release a fix if needed. We will do a best to find a solution.

Please let me know if the migration worked.

Kind regards,
Diego

May 9, 2019 at 4:44 pm #3778149

anastasiaM

It is. In one site I disabled and enabled plugins one by one. Something reset. It works. In the vegantimes.gr I chose language as a parameter. Now it all works. But I get the message that languages in directories will not work in quite a few sites. Sometimes it causes problems. Sometimes not

May 10, 2019 at 2:37 pm #3785497

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi there,

This is a permission error, so It may be related to a compatibility issue with some security plugin (maybe "WP Hide & Security Enhancer") or with the permission settings of your server. If you disable the "WP Hide & Security Enhancer" oplugin, the issue still occurs?

I checked the copy website but apparently the migration did not worked: hidden link

Kind regards,
Diego

May 10, 2019 at 2:41 pm #3785589

anastasiaM

I did not have time to migrate. But yes. It occurs without that one as well. I disabled all plugins and it still occurred

May 13, 2019 at 2:37 pm #3799473

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi there,

Ok, please let me know when the migration is complete. If you want, I can do the migration for you. In this case, please send us access to your WordPress dashboard (website URL, login and password) I'll check and do some tests. - Please use the private field to send the sensitive data - do not post if you do not see it.

It would be better if you give me a test site rather than the live site.

IMPORTANT Please backup a working copy of site files and database before.

Please also install these plugins:
Duplicator: https://wordpress.org/plugins/duplicator/
File Manager: https://wordpress.org/plugins/wp-file-manager/
All-in-one WP Migration hidden link

Kind regards,
Diego

May 14, 2019 at 6:26 pm #3809919

anastasiaM

I have a back up install myself..I was moving the site with updraft plus but the version on the back up copy was old and it hung. I got to reinstall wordpress and make a copy again. Please leave this open along with private info and i will give you access to this staging site

May 15, 2019 at 2:36 pm #3817781

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi there,

Thank you. I enabled the private field, please send us the credentials of the staging website.

Kind regards,
Diego

May 18, 2019 at 3:59 pm #3839243

anastasiaM

Please keep the ticket open. I did not have time to duplicate. I ll do this coming week. Please keep private fields open

May 20, 2019 at 2:32 pm #3848005

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi there,

Ok, I will keep it open in my queue for a few days.

We're having some issues with our Cloudways server. In this case, please send us the credentials of the staging site. I'll keep the private field open.

Kind regards,
Diego

May 24, 2019 at 6:33 pm #3887065

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi there,

Any news?

Kind regards,
Diego

May 24, 2019 at 6:44 pm #3887129

anastasiaM

I could not do it through the work week. Please keep it open. I am duplicating the site and will send you credentials. Also keep private reply open

May 24, 2019 at 7:14 pm #3887233

anastasiaM

I have issues with updraft duplication. Causes errors.