This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 9 replies, has 2 voices.

Last updated by gian-lucaB 1 year ago.

Assigned support staff: Bobby.

Author Posts
September 24, 2018 at 4:52 pm #2761386

gian-lucaB

The problem was the cache of siteground, now this is ok and WPLM work, but have a problem with allerta message. i have a message like this
"The installation of WPML Media Translation has been almost completed. Click on here to bring it to an end"
but if I clic the link not complete the installation but go in the media translation option and no-one action do

September 24, 2018 at 4:54 pm #2761393

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

As we try to keep 1 issue per ticket , i have split this ticket into its own so we can focus on the WPML Media.

1. is there an option to "x" the notice ?

2. what are your results if you go to Plugins->deactivate WPML Media-> clear cache then reactivate it ?

3. if the notice remains i would like to take a closer look if possible

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

October 2, 2018 at 10:08 am #2781005

gian-lucaB

The problem are not solved also deactivate, clear cache and then reactivate.

I have this message "The installation of WPML Media Translation has been almost completed. Click on here to bring it to an end"

but when i click I go in a page of Media translation and there are not actions to do for finish installation of plugin.

What i must do for don't have the message

"The installation of WPML Media Translation has been almost completed. Click on here to bring it to an end"

October 2, 2018 at 6:57 pm #2782551

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Please try the following

go to WPML->Settings->scroll all the way to WPML Media Settings and there set your desired settings and also run the WPML Media plugin if needed.

let me know your results after this step.

October 4, 2018 at 11:52 am #2787385

gian-lucaB

I do but nothing change, the message of alert remain. why there is a message that the installation of WPML Media translation is not complete? what i must to for complete installation and do not have the message?

October 4, 2018 at 6:55 pm #2788632

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

sometimes messages remain due to caching.

if possible i would like to take a closer look to determine everything is set correctly and to try remove the message manually if it is.

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

October 5, 2018 at 5:47 pm #2791449

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

thank you for the access details !

I can see that WPML is currently not installed on the site above , is this the correct site? please install and configure WPML , and update me.

if the issue with the WPML media is indeed still happening please leave it installed so i can examine the notice and the error.

October 8, 2018 at 7:28 am #2794910

gian-lucaB

i have update the correct connection and site

October 8, 2018 at 7:16 pm #2797135

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Thank you, i was able to access the backend successfully and remove the notice.

to resolve i deactivated and delete the WPML Media plugin then re uploaded a new downloaded version from WPML.

=> https://wpml.org/account/downloads/

October 9, 2018 at 8:19 am #2798861

gian-lucaB

My issue is resolved now. Thank you!