This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 9 replies, has 2 voices.

Last updated by Bigul 1 year ago.

Assigned support staff: Bigul.

Author Posts
October 5, 2018 at 5:22 pm #2791426

isabellaT-2

Hi Bigful, sorry but I have another issue. When I try to edit the global module the text of italian automatically switch to english... so I have all the page in Italian and the global module in english. If I edit the Italian version I can restore the right language, but every time I edit the module the issue come back. It's frustrating...
Why does it happen?

October 5, 2018 at 5:27 pm #2791433

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Isabella,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

I am not able to reproduce the issue exactly on my test copy. Therefore please let me know the exact steps to reproduce the issue. It will be great if you can share a few screenshots for a better understanding.

--
Thanks!

Bigul

October 5, 2018 at 6:01 pm #2791463

isabellaT-2

Hi Bigful, now I hide the global module on my page. Anyway, try to edit a page in english, save and than visit whatever italian page and you will see the footer is written in english.

October 8, 2018 at 5:12 pm #2797003

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Isabella,

Thank you for feedback. But still not able to replicate the issue here exactly. Therefore please share with me the following details to track the issue.

a) Share me the Page URL you having the issue

b) Please fill the private details fields after a full site backup. I would like to access the admin area of your site for further checking. Please check the following links for more details about our private information sharing policies. Because the login details you have shared for the last ticket is not working now.

hidden link

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

--
Thanks!

Bigul

October 9, 2018 at 3:29 pm #2800835

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Isabella,

Thank you for the updates. But I am not able to login to the site because of the ERROR: Incorrect username or password error. FTP Credentials are working fine for me. So please check.

--
Thanks!

Bigul

October 10, 2018 at 2:31 pm #2804780

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Isabella,

Thank you for the login information. I went through the WPML settings and it is okay in first looks. Does it happen when you edit an English page from WPML Advanced Translation Editor? How you have hidden the Italian Footer on the site(not able to find it exactly)?

Please try the following troubleshooting steps after a full site backup and make sure the issue is existing or not.

1) Go to WPML>>Support page
2) Click on Troubleshooting link (blue link in the middle of the page)
3) In Troubleshooting page, please click on the following options of *Clean up* section. Wait for confirmation of processing after each one.

- Clear the cache in WPML
- Remove ghost entries from the translation tables
- Fix element_type collation
- Set language information
- Assign translation status to duplicated content
- Fix terms count
- Fix post type assignment
- Recreate ST DB cache tables

--
Thanks!

Bigul

October 10, 2018 at 2:43 pm #2804858

isabellaT-2

Hi Bigful, I will try to follow your instruction as soon as possible and I let you know.
The problem happens when I edit a page in English. You can find the footer at the bottom of each page in the backend, not in the frontend because it's hidden.

October 11, 2018 at 4:17 pm #2809095

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Isabella,

Thank you for the updates. Take your time and let me know the feedback.

Just to make sure you are having the issue while editing the English page from native page edit screen or WPML Advanced Translation Editor?

Also please let me know which option you are using for hiding the Italian footer from the frontend.

--
Thanks!

Bigul

October 11, 2018 at 4:25 pm #2809101

isabellaT-2

Hi Bigful! I'm having the issue in both cases.
I attached the screenshot of the backend so you can see the option I used to hide the footer.
If you visit the backend of whatever page you will see the last section is colored in light green. if you try to edit the section you will see that a I disabled the module on desktop, table and smartphone.

I'll let you know as soon as possible.

Isabella

October 12, 2018 at 3:26 pm #2812425

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Isabella,

Thank you for the details. Please let me know your feedback after the troubleshooting steps.

If you are still having the issues, please allow me to make a duplicator copy of your site using the Duplicator plugin(https://wordpress.org/plugins/duplicator/) for debugging the issue on my local server.

--
Thanks!

Bigul

The topic ‘[Closed] Split: Issue with Divi Global Module’ is closed to new replies.