This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by dimitriosV-3 11 months, 3 weeks ago.

Assigned support staff: Bobby.

Author Posts
October 26, 2018 at 5:14 pm #2853878

dimitriosV-3

No big problem as I can manage it.
I wonder if it is because of wpml plugin that my photos in the Galleries do not open.
See: hidden link
Thanks

October 26, 2018 at 5:24 pm #2853899

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

i have test your media within the page linked above with WPML deactivated and i got the same results... i am able to see the media but i cannot enlarge it.

i do see that the media plugin "photo gallery" has an update , i suggest updating it as it could be caused by it or maybe some sort of setting

October 27, 2018 at 6:33 am #2854861

dimitriosV-3

I updated the photp gallery plugin but still enlargment does not work

October 29, 2018 at 6:24 pm #2859182

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

if possible please confirm with me if the issue remains or is resolved with WPML + WPML add-on plugins deactivated.

during my test the issue remained with WPML deactivated and it happened in both the default language and secondary language

if this issue was related to WPML , once the plugin and its add-on plugins were deactivated it would be resolved.

it seems as if this is being caused by another 3rd party plugin.

October 30, 2018 at 8:09 pm #2863605

dimitriosV-3

My issue is resolved now. The problem was not related to wpml plugin