This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Diego Pereira 5 months, 1 week ago.

Assigned support staff: Diego Pereira.

Author Posts
May 13, 2019 at 4:15 pm #3800463

Mitocomunicazione

I have tried twice with the same error. Now English works but the site is quite slow
error
Oh no! It seems a problem has occurred while migrating your site to Cloudways. We apologize for any inconvenience this may have caused.

Kindly contact us as soon as possible via live chat for a satisfactory resolution of the problem.

Sincerely,
The Cloudways Team

Thanks
Kostis Dertouziadis

May 13, 2019 at 4:17 pm #3800475

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi there,

This can be related to many variables, such as server type (shared, VPS, dedicated), CPU, memory, PHP version, theme, active plugins, etc.

Here is some tips on how you can improve some points:
- Check if your server meet the minimum WPML/WordPress requirements
WPML: https://wpml.org/home/minimum-requirements/
WordPress: https://wordpress.org/about/requirements/

Please take a look at this article to see how to optimize your website with WPML: https://wpml.org/2012/01/can-your-site-run-faster/

Please go to WPML → Support → Troubleshooting and click on "Recreate ST DB Cache tables", after that visit the pages of the website a few times to recreate the cache tables.

Please check auto-registered domains in WPML → String Translation and make sure that all domains are included.

Also, disable the following settings:
- Adjust IDs for multilingual functionality (WPML → Languages)
- Track where strings appear (WPML → String translation)

More details on this link: https://wpml.org/faq/prevent-performance-issues-with-wpml/

Please let me know if it worked for you.

Kind regards,
Diego