Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 14 replies, has 2 voices.

Last updated by Raja Mohammed 7 months, 1 week ago.

Assigned support staff: Raja Mohammed.

Author Posts
April 23, 2019 at 10:53 am #3662319

muhammad-ahmedS

Yes Again found issue .
Page Not found .

April 23, 2019 at 11:16 am #3662747

muhammad-ahmedS

Who is supporter of this ticket ?
Please reply me asap

April 23, 2019 at 1:35 pm #3664369

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Mohammad,

I am checking this issue now, Please allow me some time to debug the issue. I will update you soon with my findings.

Kind regards
Raja

April 23, 2019 at 1:48 pm #3664447

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello Mohammad,

I have checked your issue and compared it with already reported issues, It seems like the issue is due to the older version of WooCommerce Multilingual in your site, We had the issue fixed in our latest version of the plugin.

I would recommend to please update to the latest version of WPML and WooCommerce multilingual plugin, Flush all the existing cache and check whether the issue still persists.

Recommended: Secure a backup of your site and database before proceeding with the update

Please let me know the results

Kind regards
Raja

April 23, 2019 at 2:43 pm #3664867

muhammad-ahmedS

Yes . I tried but still its same issue is showing
1) WPML Updated
2) Cache Plugin Removed

Can you please fix this issue . After disabled of cache website loading time is very high . ScreenShot attached

April 23, 2019 at 3:00 pm #3665231

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello Muhammad,

Sorry maybe I didn't communicate correctly, What I meant in my previous reply is, Once you have updated to the latest version of WPML (4.2.6) and WooCommerce Multilingual (4.6.1). Re-enable the cache plugin, I have asked only to flush/clear the cache and not disable it.

Let me know the performance with the latest plugins and cache plugin enabled.

Kind regards
Raja

April 24, 2019 at 6:54 am #3669679

muhammad-ahmedS

Still same issue . Can you please check this issue this issue and let me know .
Already I provided you my credentials .

April 24, 2019 at 8:22 am #3670341

muhammad-ahmedS

Hello ?
are you there ? We are waiting for your response

April 24, 2019 at 10:25 am #3671507

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello Mohammad,

I would request you to migrate your site to one of our private servers for a detailed investigation about the issue. details about migration will be sent in my next private response.

Regards
Raja

April 24, 2019 at 11:25 am #3672099

muhammad-ahmedS

hidden link
Done . Please check and fix above issue

Thanks

April 24, 2019 at 12:50 pm #3672993

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Muhammad,

I am unable to reproduce the issue with the clone site, The category works fine I have tested and refreshed the page several times still the issue cannot be reproduced.

hidden link

Please check if you have any cache enabled in the server side. like Memcache, varnish or reddis. You can check with your hosting provider for details about server-side caching.

Please let me know the results

Kind regards
Raja

April 25, 2019 at 6:04 am #3678989

muhammad-ahmedS

in morning when I opened lectronic website same issue generates . Please fix this issue and let me know

April 25, 2019 at 10:45 am #3681313

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello Muhammad,

Sure I am trying to help you better, Please let me know have you checked with your hosting for any server-side cache enabled for your site? I have the same setup with WP Fastest cache enabled in our private server the issue is not happening there and hence I am suggesting to check for any server-side caching.

Kind regards
Raja

May 1, 2019 at 8:47 am #3717045

muhammad-ahmedS

hidden link

Why image is not showing on this clone site . How can I test this part ?

May 2, 2019 at 5:57 am #3721939

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi,
In our private server, the front end images are not rendering due to some limitation.
However, when I inspect the code I can see the image URL rendered in the code properly,
Please check the attached image.

Kind regards
Raja