This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Bigul 4 months, 1 week ago.

Assigned support staff: Bigul.

Author Posts
June 13, 2019 at 5:43 pm #4016005

giovanniD-22

Tell us what you are trying to do?

to get directly to the issues, see below...

I also have the product_type error ( image 3)

Is there a similar example that we can see?

What is the link to your site?

June 13, 2019 at 6:13 pm #4016227

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please try the following steps after a site backup and make sure the issue is existing or not.

a) Visit WPML>>Settings>>Taxonomies Translation, choose *Not translatable* as the translation preference for *Tags(product_type)* & *Tags(product_visibility)* taxonomies

b) Run the scan available at the Woocommerce Multilingual troubleshooting page(WooCommerce>>WooCommerce Multilingual>>Status>>Troubleshooting)

--
Thanks!

Bigul

June 13, 2019 at 9:29 pm #4016967

giovanniD-22

Hello Bigul,

thank you for your help.
I've read, that you wont be working tomorrow/today, on friday.
Is this true? Shall I send Replys to someone else for tomorrows support?

Regards

June 14, 2019 at 9:45 am #4019993

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. I am working today but started late than usual.

Please try the steps suggested in the previous comment after a site backup and let me know your feedback.

--
Thanks!

Bigul

The topic ‘[Closed] Split: product_type error’ is closed to new replies.