Please make sure to update to WPML to the latest and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 23 replies, has 2 voices.

Last updated by paulL-22 1 year ago.

Assigned support staff: Dennis.

Author Posts
January 14, 2019 at 9:15 am #3086455

paulL-22

Hi Dennis,
For #1, it really seems a cache issue because when I deactivate the memcache, it works fine but I have to further look at it because I found this problem with the "Blog" menu and it still there even when I am disable the memcache.

January 14, 2019 at 9:33 am #3086493

Dennis

Hi,

Thank you for your reply.

Did you try to deactivate SG Optimizer? I believe it also caches your pages.

Kind regards,
Dennis

January 18, 2019 at 2:28 pm #3106347

paulL-22

I sent you the debug information.

January 21, 2019 at 8:15 am #3110989

Dennis

Hi,

Thanks. Are you still having issue with the translation of the Blog menu string?

Kind regards,
Dennis

January 21, 2019 at 7:54 pm #3113884

paulL-22

When I deactivate the SG Optimizer caching plugin, the "Sermon menu" in french works fine. but I still have problem with the "Blog menu" even when I deactivate the SG Otimizer caching plugin.
I am waiting for your help.

Thanks.

January 22, 2019 at 3:47 am #3114869

Dennis

Hi,

Thank you for your reply.

Can I request a temporary access to your site? I want to take a better look at the issue. I will enable the access information box for this thread and set your next reply as private.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to BACKUP the site before providing us access.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Thank you.

Kind regards,
Dennis

January 23, 2019 at 6:00 am #3119037

Dennis

Hi,

Thank you for providing us the access details.

Could please try to translate the page: 'Blog' - currently set as your 'post page'. Kindly translate the title of the french translate and see if it resolves the issue.

Please let me know your results. Thank you.

Kind regards,
Dennis

January 24, 2019 at 12:12 am #3122783

paulL-22

I tried but it didn't solve the issue.

January 24, 2019 at 2:26 am #3123047

Dennis

Hi,

Thank you for your reply.

Sorry, I think I need to understand more about the issue. Correct me if I'm wrong when you say string on the Blog menu, are your referring to the string on the menu or other strings inside when you click the Blog menu? It would be great if you can share some screenshots. I asked this because I tried to translate the Blog menu and translation went just fine. Please refer to attached image.

PS. I reverted it back to 'Blog' for french translation.

Thank you.

Kind regards,
Dennis

January 24, 2019 at 11:49 pm #3127310

paulL-22

Hi,
When you click on blog, everything is fine but when you click on "mois" or "catégories" there is a mixed English and french while the site is in French. You can see that in the file called " Blog French". Instead of "Home" it should be "Accueil" and instead of "Months" it should be "mois"

January 25, 2019 at 9:38 am #3128319

Dennis

Hi,

Thank you for your reply.

I was able to reproduce the issue in clean install. I will take a deeper look and escalate to compatibility team if necessary. I will keep you posted.

Thank you.

Kind regards,
Dennis

January 25, 2019 at 11:28 pm #3130656

paulL-22

Urgent:
Did someone from WPML log into my website from Argentina? I am waiting for your response.

Thanks

January 28, 2019 at 1:32 am #3133545

Dennis

Hi,

Sorry for the late reply for I am off during weekends.

It could be someone from our compatibility team. But I have to verify this with them to be sure. Did you noticed any problem? Please let me know.

Kind regards,
Dennis

January 28, 2019 at 2:00 am #3133563

paulL-22

No Problem. I know that someone from Argentina logged in to the website. I wanted to make sure it's coming from WPML. Also, check with the compatibility team what solution they have for me.

Thanks.

January 28, 2019 at 4:34 am #3133893

Dennis

Hi,

Thank you for your patience and continued cooperation.

I have forwarded the issue to our compatibility team. I will update you as soon as I got some feedback from them.

Thank you.

Kind regards,
Dennis