Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Dražen Duvnjak 2 months, 2 weeks ago.

Assigned support staff: Dražen Duvnjak.

Author Posts
May 24, 2022 at 8:42 am #11287789

alfredG-2

The five automated translations that I ordered and paid for with credits are empty. See this article hidden link and look for the arab, french, japanese etc translations.

11284267-Screenshot_2022_05_23_at_23.02.43.png
11284267-Screenshot_2022_05_23_at_23.03.40.png
May 25, 2022 at 6:33 am #11299803

Dražen Duvnjak
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hello,

In order to investigate this issue and to understand it better, I would need to access your website.

Please make a full backup of your site (files and database) and confirm it in your next reply. I might need to enable/disable plugins, switch themes and access your website database.

I would need to access both your site's wp-admin and FTP account. Be sure to provide both.

I have enabled the private username and password fields in your next reply.

You can safely add your information into these fields.

Thanks,
Drazen

May 25, 2022 at 9:23 am #11301817

Dražen Duvnjak
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hello,

thanks for getting back.

I checked and I can see the problem, translation is done partly but something is blocking WPML from applying it to your website/page.

I think it could be because you are mixing the default WordPress editor and Siteorigin page builder. Try disabling any other builder plugins / editor and check if the issue happens.

Since it is a live website and I do not have FTP, please also try the next steps:

1) Please make a backup before proceeding.

2) Switch to WP 2021 default theme

3) Disable all plugins and leave active only the WPML plugins.

4) Make a small change to the default language title and save. Go to Translation Management and send the page for translation in JP. Take and translate. Check if the issue still happens.

Please let me know how it goes.

Thanks,
Drazen

May 28, 2022 at 7:24 pm #11334521

alfredG-2

I changed the theme and disabled all plugins but nothing changed. I changed the source article and asked for a new Japanese translation, but this takes rather long. So I have to switch back to my original theme plus plugins again, I can't keep my website so long in a different state.

May 31, 2022 at 7:55 am #11349993

Dražen Duvnjak
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hello,

thanks for getting back.

I will check further, but please if possible provide FTP credentials in your next private reply.

Also, please let me know if it is okay if we take a copy of your website if needed for further debugging.

Thanks,
Drazen

The topic ‘[Closed] Split: The five automated translations that I ordered and paid for with credits are empty’ is closed to new replies.