This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Bigul 3 months, 1 week ago.

Assigned support staff: Bigul.

Author Posts
June 11, 2019 at 4:47 pm #3997401

wojciechZ-5

You still have access to my webside so please chesk an error:

We detected that the product_type field was set incorrectly for some product translations. This happened because the product_type taxonomy was translated. You can fix this in the WooCommerce Multilingual troubleshooting page.

I try to fix it few times but still see that message.

June 11, 2019 at 5:37 pm #3997751

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Wojciech,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please try the following steps after a site backup and make sure the issue is existing or not.

a) Visit WPML>>Settings>>Taxonomies Translation, choose *Not translatable* as the translation preference for *Tags(product_type)* taxonomy
b) Run the scan available at the Woocommerce Multilingual troubleshooting page

--
Thanks!

Bigul

June 11, 2019 at 9:07 pm #3998575

wojciechZ-5

Hi

I still see problems in Troubleshooting. Pls check it.

All best

June 12, 2019 at 7:53 am #4001307

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Wojciech,

Thank you for the updates. I have set *Not translatable* as the translation preference for *Tags(product_visibility)* taxonomy. Now the warning is not showing for me. Please check.

Just to make sure, have you Synced all options of WooCommerce Multilingual Troubleshooting section?

--
Thanks!

Bigul

July 6, 2019 at 5:27 am #4154975

wojciechZ-5

Hi

It's been almost 2 months since I started that topics but it is still unsolved. I need support because your changes made that now product category icon doesn't work correctly. When you finish that topic?

All best
Wojciech

July 6, 2019 at 6:36 am #4155171

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Wojciech,

Sorry for the troubles. The issue is escalated to our developers and they are working on the fix. We will get back to you soon when we have an update on this. Please wait. Thank you for your patience.

As a workaround for the time being, please update/edit the translation via WordPress native editor and check you are getting the expected result or not.

Please let me know your feedback on the following ticket.

https://wpml.org/forums/topic/product-category-ikon-translation/page/3/#post-4078811

--
Thanks!

Bigul