Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem: Dynamic text prefix from Button missing in Translation editor's Translation

Solution: Please update WPML and its addons to their latest releases.

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Alejandro 3 months, 1 week ago.

Assigned support staff: Alejandro.

Author Posts
January 30, 2020 at 8:38 pm #5395171

Pavel

Hello WPML team, are you still working on this issue? Still no such option to translate BEFORE and AFTER strings.

January 30, 2020 at 8:40 pm #5395181

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello,

I split this ticket so you could get a personal reply from us once this issue has been fixed. we're still actively working on it but unfortunately haven't been able to find a suitable fix for it.

I'll keep you updated

Regards.

July 17, 2021 at 3:04 pm #9222327

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

I just wanted to write to tell you that we have already fixed the issue you were experiencing (a while ago) and it hasn't come back since.

I'll proceed to close the ticket since the solution has been confirmed by other users as well.

Regards.