This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 24 replies, has 2 voices.

Last updated by Laura 4 weeks, 1 day ago.

Assigned support staff: Laura.

Author Posts
July 29, 2019 at 12:26 pm #4299583

nenadM-4

I am trying to: Translate strings form plugin

Link to a page where the issue can be seen:hidden link

I expected to see:To translate Serbian to English

Instead, I got: they stay in Serbian

July 30, 2019 at 9:59 am #4306609

nenadM-4

Ok i set it up you can check it now

July 30, 2019 at 11:18 pm #4310737

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I can see the test page here: hidden link but
1. it's not translated and
2. it's not looking the same as the page you have on your site. I don't see the "year" string so what it's needed to set it?

July 31, 2019 at 11:06 am #4313793

nenadM-4

It can`t be recreated because it needs to be premium plugin. I can give you logins for the test server where it is all setup so you can see the problem from back end

August 1, 2019 at 7:03 am #4319159

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I can check it from the test server but if I'm not mistaken I already did it and I couldn't find anything.

If this is a compatibility issue the problem needs to be recreated in a fresh install, or the dev team won't work on it. It's not possible to install the plugin on another install? Sometimes the license in only needed to update but we don't need that.

August 1, 2019 at 8:00 am #4319483

nenadM-4

It is not license for the updates, it is per website.
And If you go on the test server you will see in string translate the strings that are having problems.

August 1, 2019 at 11:11 am #4320979

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I did check previously your test site but I couldn't understand how the plugin is working. I need a WordPress installation with only this plugin installed.

Moreover, if this needs to be escalated, I have to reproduce the issue in a fresh installation. What does happen if you don't enter the license?

August 1, 2019 at 12:02 pm #4321355

nenadM-4

If you don`t have license, then there are non of the fields that have problem with string translation.

August 2, 2019 at 7:19 am #4327477

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I understand this need a license, byut to escalate to the compatibility team I need to reproduce on a fresh installation.

If you can install this plugin on your live and your test site why it's not possible to do it in the Sandbox? Can't you temporarily remove the license from the test site and use in the Sandbox? Some plugins (WPML included) allow for this

I can check your site but I can't guarantee I can find the reason. I'll enable a private reply for credentials, but the first time I checked I couldn't find anything because you have too much stuff on your site.

August 2, 2019 at 9:07 am #4328331

nenadM-4

Can you activate again private messaging to fix user credentials the pass work is wrong

August 2, 2019 at 3:44 pm #4331253

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

you can edit your previous message, but I'm enabling it again.

August 5, 2019 at 8:47 am #4339067

nenadM-4

[removed]

August 6, 2019 at 10:22 am #4346341

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I removed the credentials from your previous post because they were exposed in the public forum. Please don't add any private info unless we enable a private answer. As a further precaution, I'd suggest to change them.
I'll add a private reply again.

However, I did access your site and tried to deactivate all the plugins except Live Search & Custom Fields because you said it's the one causing the issue.
If I do so I do not see the strings so please access the dev site and activate ONLY the plugins needed to see the issue.

August 6, 2019 at 12:10 pm #4347125

nenadM-4

this is the link where the issue is hidden link

and the strings are in wpml string translate
and LSCF custom fields is where they are created

August 6, 2019 at 3:56 pm #4349289

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I couldn't find any solution yet, so I asked for a second opinion.
I'll update you when I have news.

The topic ‘[Closed] Stil strings are not transalted’ is closed to new replies.