This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Laura 1 year ago.

Assigned support staff: Laura.

Author Posts
October 9, 2018 at 4:39 pm #2801151

moritzM-5

Hello,

I want to have a clean URL for my website.

Everytime I load the page, it attaches this to the URL: ?v=3a52f3c22ed6

hidden link

How can I deactivate that? I want a clean, professional URL. Right now the site is my staging site, but I plan to make it live soon and this would not be good.

Can you help me?

October 10, 2018 at 8:16 am #2803342

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

why do you think this is related to WPML? I can see the same URL attached to the German version, and WPML does not create that kind of URLs.

If you want to be sure, you can deactivate WPML: if the extra part is still there, is not created by WPML. I think you should check your theme option, permalinks and .htaccess file to see where this URL come from. Or it could also be something created by your provider.

Let me know if you need further assistance.