Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 9 replies, has 2 voices.

Last updated by Jelle 2 years, 1 month ago.

Assigned support staff: Itamar.

Author Posts
July 23, 2018 at 2:35 pm

Jelle

The title of this page is translated: hidden link

But it shows in English on both domains:
hidden link
hidden link

Both pages show: FROM WHERE TO WHERE AND WEIGHT

What is wrong? Tried some stuff but this is wired.

Thanks

July 24, 2018 at 9:18 am #2572939

Jelle

Any ideas?

July 24, 2018 at 6:24 pm #2576185

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

Thank you for contacting the WPML support forum.

I can see the issue on your site.
It is weird to me that this page title is under admin_texts_jupiter_options text domain.
Are you sure that you are translating the correct string?
Maybe there is another similar string.
Can you find this string also under another text domain in the Strings Translation section?

If you are certain that this is the string that is in question please also try the following.
Try to change the language of the string to have English as its default language and then translate it into Dutch. You can do it by selecting the string and press the 'Change the language of the selected string' button at the bottom of the strings table.

Please let me know if this information is helpful to you.

Regards,
Itamar.

July 25, 2018 at 1:58 pm #2580416

Jelle

It is the only string i can find: hidden link

I already tried you suggestion: hidden link (tried it again, no luck)

Any other ideas?

July 25, 2018 at 2:27 pm #2580505

Jelle

This is strange. Changed the main string to Dutch in the theme settings: hidden link

Translated it: hidden link

Check the pages, now there are both in Dutch?!

SEE: hidden link + hidden link

Strange!

July 26, 2018 at 8:50 am #2583377

Jelle

Don't know what happened.. but i see it is showing the translations correct now. I did purge the cache many times, so that shouldn't be the cause. But, hé, who knows. Maybe changing the languages around did the trick.

July 26, 2018 at 9:07 am #2583480

Jelle

Hmm... now they are both Dutch again. "SELECTEER JOUW OPDRACHT DETAILS"
After updating some css the cache was purged and the titles changed to the same again. So problem not resolved yet unfortunately..

July 26, 2018 at 9:40 am #2583606

Jelle

Everything is in English now, still showing Dutch:
- hidden link
- hidden link
- hidden link
- hidden link

What should i do?

July 26, 2018 at 10:50 am #2583822

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

Currently, I do not see this string/title at all on the English page here hidden link. Please also see the attached screenshot.
And I'm a little bit confused about what had happened there with all the changes that you have made. So I think that it would be best if I check things on your site.

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. It would be better to a testing site where the issue is replicated.
You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.
Maybe I'll need to replicate your site locally. For this I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Let me know if this is ok for you.
** IMPORTANT **
- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this:
hidden link
 
Thanks,
Itamar.

August 8, 2018 at 1:58 pm #2625004

Jelle

I removed the title on the Dutch site, it drove me insane. This issue already wasted hours of our time. Damn string.