Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 20 replies, has 2 voices.

Last updated by julianZ-4 1 year, 9 months ago.

Assigned support staff: Andreas W..

Author Posts
April 2, 2020 at 4:28 pm #5824767

julianZ-4

Hi Andreas

Thanks a lot.

The website is migrating now and should be finished soon.

Best regards

Julian

April 2, 2020 at 4:42 pm #5824883

julianZ-4

Hi Andreas

Migration is complete 🙂

Best regards

Julian

April 2, 2020 at 5:19 pm #5825399

Andreas W.
Supporter

Languages: English (English ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hi Julian,

The Logo issue is triggered by LocoTranslate.

I would suggest you avoid using this plugin as it is not recommended to use two multilingual plugins at the same time.

What was the reason for you to install LocoTranslate apart from WPML? Did you use it to solve translation issues with WPML?

Kind regards
Andreas

April 2, 2020 at 5:40 pm #5825541

julianZ-4

Hi Andreas

Thank you very much for investigating!

It seems to be LocoTranslate, indeed. I just checked it on live system.

I actually don't know. I most probably had loco translate installed before WPML to translate some theme functions because it's easy to use.

I will check tomorrow if I can translate everything with WPML string translation and will get back to you.

Again, thank you very much for helping!

Julian

April 2, 2020 at 6:26 pm #5825973

Andreas W.
Supporter

Languages: English (English ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello Julian,

I am glad to know that we sorted this issue.

Do not hesitate to reach out if you need further assistance.

Kind regards
Andreas

April 2, 2020 at 6:45 pm #5826051

julianZ-4

My issue is resolved now. Thank you!