This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 1 year ago.

Assigned support staff: Bruno.

Author Posts
October 4, 2018 at 1:25 pm #2787661

mathiasM-9

I am trying to: translate strings from english to german on the blog-detail-pages of the qode / bridge template:

Link to a page where the issue can be seen:
hidden link

I expected to see:
translated string from "Share" to "Teilen" and "Posted at" to "Veröffentlicht am"

Instead, I got: still the english expression.

October 5, 2018 at 9:47 pm #2791751

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello there,

Thank you for contacting us. Please, my sincere apologies for the delay in answering.

It depends on how this string is added to your site. If you want to change this original "Share" string to an option on your theme, can you? If yes, please follow the steps below:

- Click on the WPML > String Translation
- At the end of the page, click on the "Translate texts in admin screens »" link
- Search for the desired strings to translate
-- Note that this option may be within a suboption. So look for the name of your theme/plugin as well.
- Select the checkbox option
- At the end of the page, click on the "Apply" button
- Go to WPML > String Translation
- Make sure the string is available for translation

You can see more details in our documentation: https://wpml.org/documentation/getting-started-guide/string-translation/#admin_texts

After following the above steps, please let me know if you can translate the desired string.

Thank you.

The topic ‘[Closed] string translation not showing in the frontend’ is closed to new replies.