This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Diego Pereira 3 weeks, 1 day ago.

Author Posts
September 24, 2019 at 9:09 am #4629393

manuelL-8

hidden link
In Hotel boehler site every page is translating to english on change language to english but the form in this page is not being translated.
we have tried as described in this link https://wpml.org/forums/topic/string-translation-not-working-31/
But it didnot work It will be great help if you can resolve it.

September 24, 2019 at 4:26 pm #4633045

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @manuell-8, welcome to the WPML support Forum!

Which plugin are you using to create the form? Please try the steps below:
- Make sure you have the Translation Magagement and String Translator extensions active. If not, you can download here: https://wpml.org/account/downloads/
- Go to WPML → Theme and Plugin Localization → Strings in the plugins
- Select the plugin and click on Scan selected plugin for strings
- Go to WPML → String Translation and search for the Strings
- Translate the string, check the Translation is complete field and click on Save.

Ref: https://wpml.org/documentation/getting-started-guide/string-translation/

If you can not find the strings, check it is possible to find it on the Translate texts in admin screen page, like on this link: https://wpml.org/documentation/getting-started-guide/string-translation/#admin_texts

Please let me know if it worked for you.

To ensure the quickest and most accurate support, please provide your debug information so that I can get a look at some of your configurations. We have an excellent article on how to located here: https://wpml.org/faq/provide-debug-information-faster-support/.
NOTE: Please be sure to check the box to indicate you can provide debug info and paste your debug info in the debug field provided, and NOT in the general response field.

All the best,
Diego

The topic ‘[Closed] String Translation not working’ is closed to new replies.