This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Riffaz 8 months, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
February 2, 2019 at 12:28 am #3153621

ercanK-2

ı use theme solon
ı use wpml string -
WPML Multilingual CMS
WPML Translation Management

all lates versiyon but cmd and managnment avtice not problem but wmpl strin activate white page error

February 2, 2019 at 12:46 am #3153639

ercanK-2

Fixed this problem but ı have new problem .

Please see attach image

February 3, 2019 at 9:57 am #3155172

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Your new issue is that your language switcher is not aligned properly, right?

Language switcher usually takes style from your theme menu/navigation.

How does it look if you enable the language switcher in footer?

you may have to adjust style to match.
you can ask this with your theme support.
anyhow, let me know your site url.

Regards,
Riffaz.

February 3, 2019 at 3:49 pm #3155638

ercanK-2

Q:"Your new issue is that your language switcher is not aligned properly, right?"

A:Yes right.

my site : hidden link

February 4, 2019 at 11:05 pm #3159587

ercanK-2

where is the my solution ? 😀

February 5, 2019 at 3:23 am #3160278

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

I am setting the next reply as private.
Let me know your site login details please.

Regards,

The topic ‘[Closed] string translation pluing at active , only white page error’ is closed to new replies.