This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Dennis 5 months, 2 weeks ago.

Assigned support staff: Dennis.

Author Posts
April 29, 2019 at 7:28 am #3700543

MOOI

Sorry Dennis I found one more sting which won't translate: the "rock_slider_content" Home page "A GURULÓ SZÓRAKOZÓHELY!" could you give me hint for the sting code?

Thanks a lot!

April 29, 2019 at 7:34 am #3700589

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

I have already deleted the copy of your website on my computer.

Can I request again for a temporary access for your site (/wp-admin | FTP) so I can check and continue debugging?

Also, I can't seem to find the string on your homepage. Could please show me were I can find it from the frontend? It would be of great help if you can share some screenshots.

Thank you.

Kind regards,
Dennis

April 29, 2019 at 12:17 pm #3703089

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Could you please try these steps?

-go to WPML > Theme and plugins localization
-tick 'Use theme or plugin text domains when gettext calls do not use a string literal'
-click 'Save' button
-select your theme (rockon)
-click 'Scan selected themes for strings'
-go to WPML > String Translation and search that string. It should be under 'default' text domain'
-translate the string completely and save.

Does it help? Please let me know.

Kind regards,
Dennis

April 29, 2019 at 12:38 pm #3703201

MOOI

Hmm, seems to be the same like for other two, although I translated the sting it won't appeare for hungarian language. 🙁

April 29, 2019 at 2:01 pm #3704131

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Thank you for your reply.

Could you please increase the WP Memory Limit (your current setting is 40M). Minimum requirements are 128Mb:

https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

- Add it above the line

 /* That's all, stop editing! Happy blogging. */ 

Also, I would like to recommend you to increase your max input vars, currently it has a value of 1000 in your WordPress Dashboard > WPML > Support section.
Please, try to increase it to 5000. You might need some assistance from your host to properly set this up.

See:
hidden link
hidden link

Please let me know how it goes.

Kind regards,
Dennis