Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Carlos Rojas 3 months, 3 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
July 23, 2019 at 10:41 am

Phill

re: https://wpml.org/forums/topic/wpml-is-telling-me-that-it-has-a-broken-table-

Hi,

I still have this issue. I contacted you a year or more ago and never really got the assistance I needed to rectify the problem. Perhaps we can try again?

I have the wpml_icl_strings table, but the alert "There is a problem with the String Translation table in your site......." is still present and has no dismiss option.

July 23, 2019 at 3:49 pm #4267697

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

I would like to follow this steps:
- Make a full backup of the site.
- Update all outdated plugins and themes, specially WPML plugins. Outdated functionalities can cause conflicts in the code.
- Flush any cache memory that might exists.
- Go to WPML -> Support -> Troubleshooting link -> Apply the steps pointed out in the attached image.

Could you tell me the results of the steps above?

Kind regards,
Carlos

July 30, 2019 at 10:06 am #4306719

Phill

Hi,

I did all that, but still the message persists.

July 30, 2019 at 1:49 pm #4308145

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thank you very much for your feedback.

In this case I would like to you to share a download link with a copy of the site's database. This way I will able to escalate this issue to our specialists in the 2nd tier of support.

I have set your next answer private and there you will be able to provide a download link in a secure way.

Regards,
Carlos