This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Mihai Apetrei 4 months, 1 week ago.

Assigned support staff: Mihai Apetrei.

Author Posts
June 13, 2019 at 12:50 pm #4013019

anxelaV

I'm trying to translate string translations, but when I add them to the translation basket and send it off for translation (which is to myself), nothing appears in the translation queue. I'm wondering if there's something I'm doing wrong.

June 13, 2019 at 2:03 pm #4013493

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

Can you please let me know if you went to WPML > Translation Management > and added you as a translator + selected the languages under your translator account?

That might be the reason why you don't see anything in the "Translation" page.

Please let me know if this solved your issue or if you still need help.

I will be waiting for your response.

Kind regards,
Mihai Apetrei

June 13, 2019 at 2:20 pm #4013685

anxelaV

Hi,

Yes, I just checked and I am listed as the translator for all languages. It seems that every translation job I send passes fine, except when I send a string for translation.

June 13, 2019 at 3:34 pm #4014667

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

1. Can you please let me know what exactly you are sending to translation (what string/strings) and what is the exact steps/process that you follow?

2. I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

I will be waiting for your response.

Kind regards,
Mihai Apetrei

June 14, 2019 at 4:03 pm #4022953

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

1. Can you create a full website backup and then go here (hidden link) and update everything to the latest version?

2. Can you please go here (hidden link) and register WPML with the current site?

Here is some helpful documentation for that:
https://wpml.org/faq/install-wpml/#register

3. I have noticed that your website’s WP Memory Limit is 40MB. The WP memory limit needs to be increased as the minimum requirement for WPML is 128Mb WP Memory Limit: https://wpml.org/home/minimum-requirements/

❌ Very important: please make a backup of your site (files & database) before following any of the upcoming steps ❌

Please add this to your wp-config.php file to increase WP memory:

/* WP Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Paste it just before:

/* That's all, stop editing! Happy blogging. */

These settings can be limited directly by your hosting provider, so, if that’s the case, I recommend you to contact and ask them to modify them directly. If you can get even higher values It would be great.

Please make sure you have updated the values successfully, You can verify them from WPML >> Support page.

4. Please increase MaxInputVars to 50000 or more (you have them set at 1000 at the moment). For this, please try to set this variables in your php.ini:

max_input_vars = 50000;
suhosin.post.max_vars = 50000;
suhosin.request.max_vars = 50000;

You may need to contact your hosting provider to set them.

Please make sure you have updated the values successfully, You can verify them from WPML >> Support page.

Please let me know when that's done.

I will be waiting for your response.

Just a note that I won't be working on the weekend so I will be able to get back to you at the beginning of next week.

Kind regards,
Mihai

The topic ‘[Closed] String Translations Not Available For Translations’ is closed to new replies.