This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 0.00 hours from now. Thank you for your understanding.

This topic contains 1 reply, has 2 voices.

Last updated by Noman 3 months, 2 weeks ago.

Assigned support staff: Noman.

Author Posts
July 1, 2019 at 6:20 am #4115727

craigS-7

I am trying to: Translate the strings of the footer widgets

Link to a page where the issue can be seen: hidden link

I expected to see: LIENS OUTILS

Instead, I got: USEFUL LINKS

July 1, 2019 at 7:24 am #4116081

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML support. Could you please follow below steps and let me know how it goes?

- I have noticed that your website’s WP Memory Limit is 40MB. The WP memory limit needs to be increased, it's different than php memory. PHP memory is fine but WordPress uses 40Mb as default in your site. Minimum requirements for WPML are 128Mb: https://wpml.org/home/minimum-requirements/

Please add this to the top of wp-config.php to increase WP memory:

/* WP Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

- Could you please try to re-save the translation:

1. Go to WPML >> String Translation >> Search and Open your translated text >> delete the translation >> Save.

2. Then again go to: String Translation >> Re-add your translated text >> and re-save. Make sure that "Translation is complete" checkbox is selected.

3. Please delete all sorts of caches on your site / server cache if any / plugin cache / CDN cache (if any), clear browser cache and then see if it resolves the issue afterwards. You can also disable cache plugin temporary while you update this string.

Please let me know if this resolves your issue or you need further assistance with this issue.

Thank you

The topic ‘[Closed] String translations not displaying’ is closed to new replies.