Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by amyL-11 8 months, 2 weeks ago.

Assigned support staff: Marcel.

Author Posts
November 12, 2020 at 1:37 am #7429799

amyL-11

I am trying to:

See page title:

Link to a page where the issue can be seen:

Dev site is inaccesible to WPML

I expected to see:

Your Privacy Rights | Wizarding World Privacy Center

Instead, I got:

<br />
<b>Deprecated</b>: strpos(): Non-string needles will be interpreted as strings in the future. Use an explicit chr() call to preserve the current behavior in <b>/var/www/html/wp-content/plugins/wordpress-seo/frontend/class-frontend.php</b> on line <b>562</b><br />
Your Privacy Rights | Wizarding World Privacy Center

November 12, 2020 at 1:42 am #7429801

amyL-11

In my multisite configuration, this site does NOT use WPML, but I can't turn off WPML for the site. Error shows SEO plugin is involved, but there may be an interaction with WPML?

November 13, 2020 at 10:54 am #7442381

Marcel
Supporter

Languages: English (English ) German (Deutsch )

Timezone: Europe/Madrid (GMT+02:00)

Hi,

Thank you for contacting WPML Support.

The log shows an issue with Yoast SEO. Please try to deactivate Yoast SEO (/wp-content/plugins/wordpress-seo) via FTP. Does it work than to deactivate WPML?

Best Regards
Marcel

November 17, 2020 at 10:34 am #7465053

amyL-11

My issue is resolved now. Thank you!