This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.30 hours from now. Thank you for your understanding.

This topic contains 4 replies, has 2 voices.

Last updated by Shekhar Bhandari 1 year, 1 month ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
September 9, 2018 at 12:02 am #2717224

mehdiB-10

Hi, I have several issues using the plugin:

1) I am not able to translate any page of my website but the products.

2) The variables have disappeared in the product page (shoes size).

3) The products are now separated by lot of space in "all products".

My theme: hidden link

September 10, 2018 at 2:17 pm #2720223

mehdiB-10

My website is the following :
hidden link

September 11, 2018 at 11:53 am #2723628

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

Can you please elaborate a little more so I can better understand?

Sometimes screenshots illustrating what you mean may go a long way to clarify what words fail to transmit so if you like make use of "upload an image" below the comment area.

Further, if you disable all non-related WPML plugins, switch to one of the default themes, the problem persists or not?
NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Look forward to your reply.

Thanks

September 16, 2018 at 11:04 am #2738778

mehdiB-10

Thank you for replying.
I managed to solve the 1st and 3rd point but not the 2nd one.
2) The variables have disappeared in the product page (shoes size) when switching language.
Please see the screenshot below so that you can get my issue.

September 17, 2018 at 4:27 am #2739608

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

This seems unusual, to further debug this issue, I need to request temporary access (wp-admin and FTP) to your site in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. hidden link

These info is private, and available to you and supporters only. Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note that:

#1
Backup (both files and database) your site before giving us your credentials. You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose.
See: http://wordpress.org/plugins/duplicator/

Duplicator instruction
hidden link

#2
It would be better if you give me the test site rather than the live site.

#3
If the issues need some changes in the plugins updates/disabling we will install a plugin called “duplicator” and replicate the site in our local server for testing.

Look forward to your reply.

Thanks

The topic ‘[Closed] Struggling with the plugin’ is closed to new replies.