This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.29 hours from now. Thank you for your understanding.

This topic contains 5 replies, has 2 voices.

Last updated by Noman 9 months ago.

Assigned support staff: Noman.

Author Posts
January 15, 2019 at 10:18 am

tsz-chingL

I am trying to:
Install the WPML CMS

It is stuck in step 3, please see attached image

For the server info, please see attached second image

January 15, 2019 at 1:44 pm #3093061

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. For debugging console errors, could you please take a database and files backup and check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

If still issue persists, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

January 15, 2019 at 2:21 pm #3093270

tsz-chingL

Dear Noman,

I have tried to disable all plugins except WPML and switched the theme to WP Default theme, the error still exist somehow.

The hosting is provided by Godaddy and i am not sure there is a FTP account. Let me give you the godaddy account for accessing the cpanel.

January 15, 2019 at 2:31 pm #3093301

tsz-chingL

I got the FTP access, please provide the area for me to submit the information, thanks

January 15, 2019 at 5:17 pm #3094156

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have enabled private input box for your next reply.

Thank you

January 16, 2019 at 2:01 am
January 16, 2019 at 10:38 am #3097105

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have just pressed next buttons and configuration steps are completed successfully without any issue as you can see in attached screenshot. Could you please check and confirm?

Thank you

The topic ‘[Closed] Stuck in Step 3 Language Switcher’ is closed to new replies.