This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Carlos Rojas 1 year, 6 months ago.

Assigned support staff: Carlos Rojas.

Author Posts
April 5, 2018 at 8:33 am #1565641

adamA-7

Hi,

I tried to inactivate plug-ins but it is still the same problem. A also see that I can’t buy products on the Norwegian site hidden link

The memory limit is 512mb so it is good enough.

Dear Adam,
Carlos Rojas from WPML support has added the following message to your support thread:
Can't change category for translated products
Hello,
Thank you for contacting WPML support.

1.- I would like to ask you to follow this steps in order to isolate the cause of the issue:
- Back up your site first before making any change, this is for security reasons.
- Deactivate all the plugins that are not related to WPML.
- Switch for a moment to a WordPress default theme like Twenty Seventeen.
- If the issue is gone, activate one by one to see with which one there is an interaction issue.

Could you tell me the result of this steps?

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

April 6, 2018 at 1:28 am #1566664

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,

It seems that your previous ticket was automatically closed.

I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Kind regards,
Carlos

April 6, 2018 at 4:27 pm #1567373

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Adam,

Thank you very much for the information provided.

1.- I would like to ask you to follow this steps:
- Create a full backup of the site for security reasons.
- Update all outdated plugins and themes to their latest version. Outdated functionalities can cause conflicts in the code.
- Flush all cache memory.
- Go to Woocommerce -> Woocommerce Multilingual -> Settings tab -> Product Translation Interface -> Select 'Native WooCommerce product editing screen' option -> Save the changes.

Could you tell me the result of this steps?

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Kind regards,
Carlos

April 23, 2018 at 2:05 pm #1770259

adamA-7

Hi, it still doesn't work after the steps above.

April 23, 2018 at 2:13 pm #1770478

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Adam,

1.- There are still 13 pending updates in the site. Please update this outdated plugins and themes.

Does the issue persists?

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Kind regards,
Carlos

The topic ‘[Closed] Supporter replied – Can't change category for t.’ is closed to new replies.