This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by gernotR-2 5 months, 1 week ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
April 19, 2019 at 12:18 pm #3645669

gernotR-2

I am trying to: synchronise the availability of products and don´t make my website crash

Link to a page where the issue can be seen: whole shop system where I did not manually change the stock

I expected to see: same amount of products and same product variations in all languages

Instead, I got: error sites, no synchronisation at ALL between products -> i had to deactive wmpl multilingual

April 22, 2019 at 5:12 am #3653925

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

You mentioned you can see errors on the sites, Is it possible for you to attach a few screenshots showing the issue.

Also, since you are trying to synchronize the products while the crash is happening, it must be due to some php errors happening on this site, so, could you please perform the below steps and share me the results?

Debugging

1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Look forward to your reply.

Thanks

April 23, 2019 at 4:29 pm #3666191

gernotR-2

Hi, thanks for your answer. I followed the instructions. Where do I post the debug.log for not everyone to see it?

April 24, 2019 at 4:22 am #3669227

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I have enabled the private reply so you can post the debug.log in the next reply.

Look forward to your reply.

Thanks

April 25, 2019 at 4:22 am #3678751

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

PHP Fatal error: Maximum execution time of 192 seconds exceeded in /home/htwyinjq/gentletent.com/wp-includes/class-wp-hook.php on line 106

I can see the following issues on the debug.log, we have a similar issue which is related so, could you please use the solution provided here and let me know if this helps?
https://wpml.org/errata/timeouts-with-woocommerce-multilingual-4-6-1/

Look forward to your reply.

Thanks

May 3, 2019 at 2:33 pm #3735493

gernotR-2

Hello, the solution you mentioned says "Resolved in WooCommerce Multilingual 4.6.2" - well for me it is still not working. Do I have to follow the instructions or not? Or is there another solution?

May 6, 2019 at 9:40 am #3746579

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

It's not needed, to debug this issue further, I would need to check your site settings once, for this I would need temporary access (wp-admin and ftp) to your site.

So could you please provide me those details, you will find the needed fields for this below the comment area when you log in to leave your next reply.
hidden link

This info is private and available to you and WPML supporters only.
Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note:
Backup your sites before providing the credentials or if possible provide credentials for the test site

Look forward to your reply.

Thanks

May 16, 2019 at 9:10 am #3823571

gernotR-2

My issue is resolved now. Thank you!